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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Connect the probe reference lead to earth ground only.

Power Disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Wear Eye Protection. Wear eye protection if exposure to high-intensity rays or laser radiation exists.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in this Manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbols may appear on the product:

iv TDS6000B & TDS6000C Series Quick Start User Manual



Environmental Considerations

Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling
Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

The symbol shown below indicates that this product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling options, check the
Support/Service section of the Tektronix Web site (www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Industries
Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous Substances
This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury, and hexavalent chromium.

TDS6000B & TDS6000C Series Quick Start User Manual v



Preface

Preface
This manual describes the installation and operation of TDS6000B and TDS6000C Series Instruments. Basic operations and
concepts are presented in this manual. For more detailed information see the online help on your instrument. The following
instruments are supported by this manual:

TDS6124C

TDS6154C

TDS6604B

TDS6804B

Key Features
TDS6000B and TDS6000C Series instruments can help you verify, debug, and characterize electronic designs. Key
features include:

12 GHz bandwidth and 40 GS/s real time sampling rate, TDS6124C

15 GHz bandwidth and 40 GS/s real time sampling rate, TDS6154C

8 GHz bandwidth and 20 GS/s real time sampling rate, TDS6804B

6 GHz bandwidth and 20 GS/s real time sampling rate, TDS6604B

Enhanced Bandwidth capability that, when enabled, applies Digital Signal Process (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate.

Record lengths up to 64,000,000 samples, depending on model and option

Up to 2.5% DC vertical gain accuracy

Four input channels (each with 8-bit resolution), auxiliary trigger input and output

Sample, envelope, peak-detect, high-resolution, waveform database, and average acquisition modes

Full programmability, with an extensive GPIB-command set and a message-based interface

Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. Triggers can be logic qualified. Setup
and hold trigger mode triggers when a logic input changes state inside of the setup and hold times relative to the clock.
Trigger jitter is less than 1 ps RMS (typical). You can typically trigger on a glitch or pulse of less than 100 ps in width.

Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

A large 10.4 inch (264.2 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density

MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up
to four zoom areas

An intuitive, graphical user interface (UI), with online help that is built in and available on screen

Internal, removable disk storage
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Preface

Wide array of probing solutions

Customizable MyScope control windows

Documentation
Additional information is available through a variety of sources. Review the following information for the location of different
types of information available for this product.

To read about Use these documents
Installation and Operation (overviews) Read the Quick Start User Manual for general information about how to put

your instrument into service and maps of the user interface controls.
In-Depth Operation and User Interface Help Access online help from the Help button or Help menu for information on

virtually all controls and elements on screen. Online help includes detailed
instructions for using instrument functions. (See page 9, Accessing Online
Help.)

Programmer Commands Quickly remind yourself of the syntax of a GPIB command, and copy the
command if desired. The programmer guide is on the product software CD.

Analysis and Connectivity Tools Various connectivity and analysis tools are available on your instrument.
For more information, see the Getting Started with OpenChoice™ Solutions
Manual.

Conventions Used in this Manual
The following icons are used throughout this manual.

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Install Your Instrument

Install Your Instrument
Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories
and probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories
Accessory Tektronix part number
TDS6000B and TDS6000C Digital Storage Oscilloscopes Quick Start User Manual —
TDS6000B & TDS6000C Product Software CD 020-2647-xx
Operating System Restore CD 020-2512-xx
Optional Applications Software CD and Documentation Kit 020-2450-xx
Getting Started with OpenChoice Solutions Kit 020-2513-xx
Online Help (part of the application software) —
Performance Verification (a pdf file on the Product Software CD) —
Programmer Online Guide (files on the Product Software CD) —
NIST, Z540-1, and ISO9000 Calibration Certificate —
Four TekConnect-to-SMA adapters TCA-SMA
Mouse, optical 119-7054-xx
Keyboard, mini 119-7083-xx
Front Cover 200-4653-xx
Accessory Pouch 016-1441-xx
Probe Calibration and Deskew Fixture, with instructions 067-0405-xx

067-0484-xx
Nero OEM Software CD 063-3781-xx

North America (Option
A0)

161-0104-00

Universal Euro (Option
A1)

161-0104-06

United Kingdom (Option
A2)

161-0104-07

Australia (Option A3) 161-0104-05
240 V North America
(Option A4)

161-0104-08

Switzerland (Option A5) 161-0167-00
Japan (Option A6) 161-A005-00
China (Option A10) 161-0306-00

Power Cord

No power cord or AC
adapter (Option A99)

—
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Install Your Instrument

Operating Requirements
1. Place the instrument on a cart or bench,

observing clearance requirements:

Top: 0 in (0 mm)

Left and right side: 3 in (76 mm)

Bottom: 0 in (0 mm) standing on feet,
flip stands down

Rear: 0 in (0 mm) on rear feet

2. Before operating, ensure that the
ambient temperature is between +50 °F
to +113 °F (+10°C to +45 °C).

CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

Powering On the Instrument
Power Supply Requirements
Source voltage and Frequency Power Consumption
100–240 VRMS ±10%, 50–60 Hz
or 115 VRMS ±10%, 400 Hz

≤ 500 W
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Install Your Instrument

Powering Off the Instrument

Removing the Power

Connecting to a Network
You can connect your instrument to a
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the
standard Windows utilities to configure the
instrument for your network.
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Install Your Instrument

Adding a Second Monitor
You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.
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Install Your Instrument

7. In the Windows desktop, right-click the
mouse, and then select Properties.

8. Select the Settings tab. Click on the
grayed out external monitor ( 2 ) in the
display box, and drag it to the left of
monitor 1.

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply, and then click OK.

11. Click Yes to restart your instrument.
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Getting Acquainted with Your Instrument

Getting Acquainted with Your Instrument

Front Panel

Side and Rear Panels
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Getting Acquainted with Your Instrument

Interface and Display
The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar
mode provides access to the most common features.
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Getting Acquainted with Your Instrument

Control Panel
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Getting Acquainted with Your Instrument

Accessing Online Help
In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
current setup, select Help > Help on
Window... or press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, or Find tab to
select the topic, and then click Display.

To navigate within the help system you can:

Click an outlined control shown in the
help window to receive more specific
information about the control.

Click a tab in a help window to navigate
between the Overview and specific
topics.

Click Minimize in a help window to move
help out of the way so you can operate
the instrument.

Click Restore Help to see the last help
topic again.
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Getting Acquainted with Your Instrument

Accessing Menus and Control Windows
You can access menus and control windows using the following techniques:

Click a menu, and then select a
command.

For a shortcut menu, right-click
anywhere in the graticule or on an object.
The shortcut menu is context sensitive
and varies with the area or object where
you right-clicked. Some examples are
shown in the figure at right.
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Getting Acquainted with Your Instrument

For a shortcut to clear data, right-click
anywhere in the graticule. Move the
cursor to highlight the Clear Data text,
and left click to clear the data.

In the toolbar mode, click a button to
quickly access a setup control window.
(See page 7.)
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Inspect Your Instrument

Inspect Your Instrument
Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass
1. Prerequisites: instrument powered on for

20 minutes.

2. Select Instrument Diagnostics....

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel.
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Inspect Your Instrument

Signal Path Compensation
Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

2. Select Instrument Calibration.

3. If the status is Warm-up, wait until
the status changes to Temp. Then
click Calibrate to start the calibration.
Calibration may take 10 to 15 minutes.

4. If after calibration the status indicator
does not display Pass, recalibrate the
instrument, or have the instrument
serviced by qualified service personnel.
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Inspect Your Instrument
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Acquisition

Acquisition
This section contains concepts of and procedures for using the acquisition system. Detailed information is available in the
online help.

Setting Up Signal Input
Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal
source.

2. Select the input channel by pushing the
front-panel buttons.
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Acquisition

3. Press Autoset.

4. Adjust the vertical position and scale
using the front-panel knobs.

5. Adjust the horizontal position and scale
using the front-panel knobs.
The horizontal position determines the
number of pretrigger and posttrigger
samples.
The horizontal scale determines the size
of the acquisition window relative to the
waveform. You can scale the window to
contain a waveform edge, a cycle, or
several cycles.

Using Default Setup
1. To quickly return to the factory default

settings, push DEFAULT SETUP.
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Using Autoset
Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on
the characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or
three cycles with the trigger near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 15, Setting Up
Signal Input.)

2. Push the AUTOSET button to execute
an Autoset.

3. The Autoset Undo control window opens
automatically after an Autoset operation.
Click Undo if you want to undo the
last Autoset. Parameters that are not
affected by Autoset retain their settings.

Quick Tips
To position the waveform appropriately, Autoset may change the vertical position . Autoset always sets vertical offset
to 0 V.

If you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

If you use Autoset when no channels are displayed, the instrument turns on channel one (CH 1) and scales it.

The Autoset Undo control window remains on the screen until you open another control window. After Autoset Undo
closes, you can still undo the last Autoset by selecting the Undo Last Autoset command from the Edit menu. Although
the last Autoset is immediately undone, the Autoset Undo control window does not open again.

You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.
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Probe Compensation, Calibration, and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:

Compensate passive probes

Compensate the instrument signal path

Calibrate active probes

Deskew input channels

Acquisition Concepts
Acquisition Hardware
Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each channel
has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument
extracts waveform records.

Sampling Process

Acquisition is the process of sampling an
analog signal, converting it into digital data,
and assembling it into a waveform record,
which is then stored in acquisition memory.

Real-time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger
event. Use real-time sampling to capture
single-shot or transient events.

18 TDS6000B & TDS6000C Series Quick Start User Manual



Acquisition

Interpolated Real-time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.

Equivalent-time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.
The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.
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Waveform Record

The instrument builds the waveform record
through use of the following parameters:

Sample interval: The time between
sample points.

Record length: The number of samples
required to fill a waveform record.

Trigger point: The zero time reference in
a waveform record.

Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation
Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately
represent the waveform.

Quick Tip
Use the display style Intensified Samples to intensify the real samples and dim the interpolated samples. (See page 36,
Setting the Display Style.)
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How the Acquisition Modes Work
Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition
interval. Hi-Res provides a higher-resolution,
lower-bandwidth waveform.
Envelope mode finds the highest and
lowest record points over many acquisitions.
Envelope uses Peak Detect for each
individual acquisition.

Average mode calculates the average value
for each record point over many acquisitions.
Average uses Sample mode for each
individual acquisition. Use average mode to
reduce random noise.
Waveform Database mode is a
three-dimensional accumulation of source
waveform data over several acquisitions. In
addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) has been acquired.
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Changing the Acquisition Mode
Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition Mode.

2. To select an acquisition mode, do one
of the following:

Select an acquisition mode directly
from the menu.

Click Mode..., and then select an
acquisition mode.

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and
then set the number of waveforms with
the multipurpose knob. For WfmDB
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.
You can also click the keyboard icon and
use the pop-up keypad to set the number
of waveforms or samples.
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Starting and Stopping an Acquisition
After you have a waveform displayed and the channels that you want to acquire are selected, use the following procedure.

1. Press the front-panel RUN/STOP button
to start the acquisition.

2. Press the RUN/STOP button again to
stop the acquisition.

3. To take a single acquisition, press the
Single button.

Using DSP Enhanced Bandwidth
Use the DSP (digital signal processing) enhanced bandwidth for more accurate rise time measurements, to extend
the bandwidth, and flatten the passband at the full sample rate (20 GS/s on the TDS6804B and 40 GS/s on TDS6000C
instruments). The enhanced bandwidth provides a matched response across enabled channels so you can perform
channel-to-channel comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

NOTE. The enhanced bandwidth is 20 GS/s.

2. Select Vertical > Bandwidth
Enhanced... .
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3. Click Enhance@40GSAuto. to turn the
enhanced bandwidth on.

The BW+ indicator appears in the vertical
readout when the enhanced bandwidth is
turned on.

Quick Tips
The DSP enhanced bandwidth is available on all TDS6000B and TDS6000C instruments except the TDS6604B. The
DSP enhanced bandwidth occurs at 20 GS/s for the TDS6804B and 40 GS/s and above for the TDS6000C instruments.

Use the DSP enhanced bandwidth when your signal have rise times less than 50 ps (TDS6000C instruments) or 100 ps
(TDS6804B instruments) or for performing eye pattern compliance testing for signals greater than 5 Gb/s (TDS6000C
instruments) or 2.5 GS/s (TDS6804B).

Turn the DSP enhanced bandwidth off for higher waveform throughput, overdriven signals, and when you prefer to use
your own DSP post-processing.

24 TDS6000B & TDS6000C Series Quick Start User Manual



Acquisition

Using Roll Mode
Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode lets you see acquired data
points without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

If you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

If you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired;
that is, when the waveform reaches
the left edge of the screen.

Quick Tips
Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

Roll mode is disabled when you set the horizontal scale to 40 ms per division or faster.
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Using FastFrame Mode
FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between
triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Horiz/Acq > FastFrame Setup...
.

3. Click FastFrame On.

4. Select Rec Length and Frame Count.
Then use the multipurpose knobs to set
each one. Frame count represents the
number of trigger events that will be
captured. Record length is the number
of samples that will be stored with each
trigger event (or frame.) The frame count
will be reduced if there is insufficient
memory to store all the records.
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5. Use the Frame Viewing controls to select
the frame that you want to view.

6. To view multiple frames superimposed
over each other, select Overlay.

7. Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

Quick Tips
Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual
inspections.

Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

You can quickly set the Selected Frame and Reference Frame for time stamping by selecting FastFrame Controls...
from the Horiz/Acq menu.

Use FastFrame when you want to capture multiple events that have long dead times between them that are of no
interest to you.
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Pinpoint Triggers
The Pinpoint trigger system also comes with a robust suite of advanced trigger types that is usable on both A and B
triggers, and it adds Reset capability to reset the trigger sequence if the B event does not occur after a specific number of
events or a specific time. Together, these features support capture of events based on the most complex trigger event or
sequence of trigger events.

This section contains concepts and procedures for using the trigger system. Detailed information is available in the
online help.

Triggering Concepts
Trigger Event
The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record (that part of the waveform that is displayed before, or to the left of, the triggering event on screen).
When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of the waveform record
(displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not accept another
trigger until the acquisition is complete and the holdoff time has expired.

Trigger Types
Edge triggers are the simplest and most commonly used trigger type, used with both analog and digital signals. An edge
trigger event occurs when the trigger source passes through a specified voltage level in the specified direction (rising
or falling signal voltage).

Pulse triggers are special-purpose triggers that are primarily used with digital signals. The following types of pulse triggers
are available: Glitch, Runt, Window, Width, Transition, and Timeout.

Logic triggers are special-purpose triggers that are primarily used with digital logic signals. Two of the types, Pattern and
State, trigger the instrument based on the Boolean operator you select for the trigger sources. A third type, Setup and Hold,
triggers when Data on one trigger source changes state within the setup and hold times that you specify relative to a
Clock on another trigger source.

Communication triggers (available only with Option SM) are used on communication signals. Mask testing automatically
uses Communication triggers.

The serial pattern trigger (available with Option ST) is a special trigger type used on signals with serial data patterns. Serial
triggering is available with A triggers only, and only when the Serial option is present.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.
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Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

You can also force the instrument to trigger with an edge trigger by clicking the Force Trigger button on the Trigger Setup
control window.

Trigger Holdoff
Trigger holdoff can help stabilize triggering. When the instrument recognizes a trigger event, it disables the trigger system
until acquisition is complete. In addition, the trigger system remains disabled during the holdoff period that follows each
acquisition. Adjust holdoff to obtain stable triggering when the instrument is triggering on undesired trigger events.

Trigger Coupling
Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Horizontal Position
Horizontal position is an adjustable feature that defines where the trigger occurs on the waveform record. It lets you choose
how much the instrument acquires before and after the trigger event. The part of the record that occurs before the trigger is
the pretrigger portion. The part that occurs after the trigger is the posttrigger portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, if you want to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level
The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System
You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition can be based on a time delay or a specified number of events. (See page 33,
Using A (Main) and B (Delayed) Triggers.)
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Choosing a Trigger Type
Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

1. Push EDGE.

2. Set the source, coupling, slope and
mode with these front-panel controls.

3. To select one of the other trigger types,
do one of the following:

Push ADVANCED

Select a trigger type directly from the
Trig menu.

4. Complete the trigger setup using the
controls displayed for the trigger type.
The controls to set up the trigger vary
depending on the trigger type.
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Pinpoint Trigger Selections
Trigger Type Trigger Conditions
Edge Trigger on a rising or falling edge, as defined by the slope control. Coupling choices

are DC, AC, LF Reject, HF Reject, and Noise Reject.
Glitch Trigger on a pulse narrower (or wider) than the specified width or ignore glitches

narrower (or wider) than the specified width.
Width Trigger on pulses that are inside or outside a specified time range. Can trigger

on positive or negative pulses.
Runt Trigger on a pulse amplitude that crosses one threshold but fails to cross a second

threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels (four-channel models only).

Window Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option (four-channel models only).

Timeout Trigger when no pulse is detected within a specified time.

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates
than the specified time. The pulse edges can be positive or negative.

Serial Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (TDS6000B and
TDS6000C) and 40-bit serial patterns up to 3.125 Gb/s (TDS6000C only). Requires
Option ST.

Pattern Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold Trigger when a logic input changes state inside of the setup and hold times relative
to the clock.

Comm Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event (available
with Option SM).
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Checking Trigger Status
You can check the trigger status from the status lights on the front panel or from the acquisition readout.

Check the ARM, READY, and TRIG’D
front-panel controls to determine the trigger
status.

If TRIG’D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

If READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

If ARM is on, the trigger circuitry is filling
the pretrigger portion of the waveform
record.

If both TRIG’D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

If ARM, TRIG’D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers.
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Using A (Main) and B (Delayed) Triggers
You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying
the waveform.

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

3. Choose a function in the A →B Seq tab.

4. Set the trigger delay time or the number
of B events, as appropriate.

5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode.
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Trigger on B Event

The A trigger arms the instrument.
Posttrigger acquisition starts on the nth B
event.

B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.

Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Quick Tips
B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.
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Sending E-mail on Trigger
You must configure e-mail on event before performing the following procedure. (See page 65, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. (See page 65, Setting
Up E-mail on Event.)

Using Horizontal Delay
Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. 2. Adjust the delay time with the
horizontal POSITION control, or enter
the delay time in the control window.

3. 3. Adjust the horizontal SCALE to
acquire the detail that you need around
the delay expansion point.

Quick Tips
Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform
This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style
To set the display style select Display >
Display Style, and then select one of the
following styles:

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples as intensified
dots. Interpolated
points are shown in
the waveform color.
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Setting the Display Persistence
Select Display > Display Persistence, and
then select the type of persistence.

No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Persist Time, and then use
the multipurpose knobs to set the
persistence time.
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Using AutoBright
1. Select Display > Display Setup....

2. Turn AutoBright off to simulate the
appearance of analog oscilloscope
signals.

3. Use the front-panel INTENSITY knob
to manually adjust the display intensity
when AutoBright is Off.

Quick Tips
Turn AutoBright on to make waveforms visible even at low trigger repetition rates.

Setting the Display Format
The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Select Y-T format to show a signal
amplitude as it varies over time.

Select X-Y format to compare the
amplitude of CH 1 (X) and Ch 2 (Y)
waveform records point by point.

Quick Tips
XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.
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Selecting the Waveform Interpolation
Select Display > Waveform Interpolation,
and then select one of the following:

Sin(x)/x interpolation computes record
points using a curve fit between the
actual samples acquired.

Linear interpolation computes record
points between actual acquired samples
by using a straight line fit.

Quick Tips
Sin(x)/x interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text
1. Select Display > Screen Text to access

the Screen Text Setup control window.

2. Enter up to eight lines of text to provide
notes for screen shots, printouts, or other
users.

3. Click Display to turn the text display on
and off.

4. Click Properties to open the Text
Properties control window for positioning
of the text on the display.

5. Click Clear to erase the entire text of the
selected line.

Quick Tips
You can click and drag screen text to reposition it on the screen.
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Setting the Graticule Style
To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Use for quick estimate of
waveform parameters.

Use for full-screen
measurements with
cursors and automatic
readouts when cross
hairs are not needed.
Use for making quick
estimates of waveforms
while leaving more room
for automatic readouts
and other data.
Use with automatic
readouts and other
screen text when display
features are not needed.

Setting the Trigger Level Marker
1. Select Display > Objects....

2. Select one of the following:

Short displays a short arrow on the
side of the graticule by the active
waveform.

Long displays a horizontal line
across the graticule.

Off turns off the trigger level marker.
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Displaying the Date and Time
1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu
to set the date and time.

Using the Color Palettes
Select Display > Record View Palette or
WfmDB Palette, and then select one of the
following color schemes for the waveform
and graticule:

Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical SCALE knob.

Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.
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Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

User displays the waveform in a
customized color that you define by hue,
lightness, and saturation.

Quick Tips
Choose one of the color grading palettes in the Display>Colors control window to see different sample densities
represented in different colors.

There are two color palettes, one for Record View and one for WfmDB.

Setting the Reference Colors

Select Display > Colors... and then select
one of the following:

Default uses the default system color for
reference waveforms.

Inherit uses the same color for the
reference waveform as the original
waveform.

Setting Math Colors

Select Display > Colors... and then select
one of the following:

Default uses the default system color for
math waveforms.

Inherit uses the same color for the math
waveform as the waveform the math
function is based on.

Quick Tips
The default color for math and reference waveforms are different for each waveform.
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Using MultiView Zoom
Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule.

2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

3. To adjust the zoom graticule size select
Zoom Graticule Size from either the
Vertical or Horiz/Acq menus.

4. To turn zoom off, push the front-panel
button.

Quick Tips
You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Zooming in Multiple Areas
When you want to view and compare multiple areas of one record at the same time use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom.

2. Select Zoom 1 On.

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.

6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup... and
then use the multipurpose knobs to
adjust the Vertical Position and Factor.

Quick Tips
To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

You can turn each zoom display on and off from the Zoom Setup control window.
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Push the MultiView Zoom button to toggle all zoom displays on and off.

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.

Lock and Scroll Zoomed Waveforms
1. To use Lock and Scroll select Zoom

Setup... from either the Vertical or
Horiz/Acq menu, and then select the
Lock and Scroll tab.

2. To scroll a single zoomed area, click a
Zoom 1-4 button, and then click an Auto
Scroll button.

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then
click the Zoom1-4 buttons that you want
to scroll through.
Locking the zoomed areas locks in their
relative horizontal position. Changing
the horizontal position of one locked and
zoomed area changes them all.

Quick Tips
When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Analyzing Waveforms
Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms.
Detailed information is available in the online help.

Taking Automatic Measurements
1. Select Measure > Measurement

Setup... .

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select up to
8 measurements in five different
categories.
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4. To remove the last measurement, click
Clear.

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. (See page 48,
Automated Measurement Selections.)

Quick Tips
In roll mode, measurements are not available until after you stop the acquisition.
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Automated Measurement Selections
The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 46, Taking Automatic Measurements.)

Amplitude Measurements
Measurement Description
Amplitude The high value less the low value measured over the entire waveform or gated region.
High This value is used as 100% whenever high reference, mid reference, or low reference values

are needed, such as in fall time or rise time measurements. It can be calculated using either
the min/max or histogram method. The min/max method uses the maximum value found. The
histogram method uses the most common value found above the midpoint. This value is measured
over the entire waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It can be calculated using either the
min/max or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.
Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.
Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.
Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform

or gated region.
Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the

gated region.
+Overshoot This is measured over the entire waveform or gated region and is expressed as: Positive Overshoot

= (Maximum - High) ¸ Amplitude x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as: Negative

Overshoot = (Low - Minimum) ¸ Amplitude x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time Measurements
Measurement Description
Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from

the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.
Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from

the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.
Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.

The measurement is made on the first pulse in the waveform or gated region.
Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.

The measurement is made on the first pulse in the waveform or gated region.
+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time Measurements (cont.)

Measurement Description
- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty

cycle is measured on the first cycle in the waveform or gated region.
Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal

of frequency and is measured in seconds.
Freq The first cycle in a waveform or gated region. Frequency is the reciprocal of the period; it is

measured in Hertz (Hz) where one Hz is one cycle per second.
Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More Measurements
Measurement Description
Area Area measurement is voltage over time measurement. The area over the entire waveform or gated

region in volt-seconds. Area measured above ground is positive; area measured below ground is
negative.

Cycle Area A voltage over time measurement. The measurement is the area over the first cycle in the waveform
or the first cycle in the gated region expressed in volt-seconds. The area above the common
reference point is positive while the area below the common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° comprises one waveform cycle.

Burst Wid The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram Measurements
Measurement Description
Wfm Ct Displays the number of waveforms that have contributed to the histogram.
Hits in Box Displays the number of points in or on the histogram box.
Peak Hits Displays the number of points in the largest bin of the histogram.
Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram

box are less than this value and half are greater than this value.
Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost

nonzero bin in the horizontal histograms.
Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost

nonzero bin in the horizontal histograms.
Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the

highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.
Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within

or on the histogram box.
Mean ±1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the

histogram mean.
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Histogram Measurements (cont.)

Measurement Description
Mean ±2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the

histogram mean.
Mean ±3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication Measurements
Measurement Description
Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference

waveform saved in waveform database mode.
Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for

waveform database or a reference waveform saved in waveform database mode.
Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform

database or a reference waveform saved in waveform database mode.
Eye Height The measurement of the eye height in volts.
Eye Width The measurement of eye width in seconds.
Eye Top The top value used in the extinction ratio measurements.
Eye Base The base value used in the extinction ratio measurements.
Crossing % The eye crossing point expressed as a percentage of eye height.
Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.
Jitter RMS The RMS value of the edge jitter in the current horizontal units.
Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.
Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you. To ensure

accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.
Noise RMS The RMS value of the noise of the top or base of the signal as specified by you. To ensure accurate

noise values, be sure to set the signal type to Eye when measuring an Eye signal.
S/N Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.
Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of

the eye period.
Q-Factor The ratio of eye size to noise.
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Customizing an Automatic Measurement
You can customize automatic measurements by using gating, modifying measurement statistics, adjusting the measurement
reference levels, or taking a snapshot.

Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

1. Select Measure > Gating >Gating ....

2. Position the gates by doing one of the
following:

Click Cursor to set the gated area to
the area between the cursors.

Click Zoom (1-4) to set the gated
area to the Zoom (1-4) graticule.

Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement. To change the
statistics that are displayed, select Measure
> Statistics, and then select Mean or All.
(All includes min, max, mean, standard
deviation, and population.) To remove
statistics select Off.
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Snapshot

To see a one-time view of all valid
measurements, select Measure >
Snapshot.

Reference Levels

Reference levels determine how time-related
measurements are taken.

1. Select Measure > Reference Levels... .

2. Adjust the measurement reference levels
to different relative or absolute values.

High and Low reference are used
to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.
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Taking Cursor Measurements
Cursors are an easy tool to use for taking measurements on acquired data.

1. Push CURSORS.

2. Select the Cursor Source.

3. Select a cursor type from one of the
following:

H Bars measure amplitude (typically
in volts or amperes)

V Bars measure horizontal
parameters (typically time)

Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform and screen cursors
float, unattached to the waveform.
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4. If you want to take measurements
between two waveforms, select
Waveform, and then select the
waveform source for each cursor.

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position.

6. Read cursor measurement results in the
display.

Quick Tips
Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

You can also move cursors by clicking and dragging them to a new position.

Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting Up a Histogram
You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis. Histograms are not available in FastFrame mode.

1. Click and drag across the segment of the
waveform that you want the histogram
to cover. For a horizontal histogram, for
example, it is best to make the box wider
than it is tall.

2. Select Histogram Vertical or Histogram
Horizontal from the shortcut menu.

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.

4. To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms... > Setup...,
and then use the Histogram Setup
control window.

5. You can also take automated
measurements on histogram
data.(See page 46, Taking Automatic
Measurements.)
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Quick Tips
Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.

Using Math Waveforms
Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

2. Choose one of the predefined math
equations.
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Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup....

2. Click Editor.

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips
Math definitions are not implemented if the sources are not valid.

Math waveforms can be created from channel, reference, math source waveforms and from measurements.

Measurements can be taken on math waveforms in the same way as on channel waveforms.

Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.
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Spectral Analysis Concepts
Signals may be represented by their characteristics in both the time and the frequency domains. Spectral analysis
merges the time domain controls with the frequency domain controls to provide a complete spectral analyzer. Consider
the following when using spectral analysis:

Frequency Domain controls use traditional spectrum analyzer controls to set the center frequency, span, and resolution
bandwidth directly.

Time Domain controls for the acquired waveform set the time duration and the resolution time between samples. You
can easily set the required sample rate and record length.

Gating Controls are the bridge that connects the time domain to the frequency domain. You can perform spectral analysis
on a gated region of the input waveform. This gating also determines the resolution bandwidth.

Eight different window functions are available to shape the filter response.

Display log data in dB, dBm, or linear mode. You can display the real or only the imaginary parts of the spectral
magnitude. Reference level offset and reference level controls give complete control over the vertical position and
offset of the spectrum.

Display phase data as a function of frequency in radians, degrees, or group delay. You may zero the phase value for
magnitudes below a user-defined threshold level to prevent the display from becoming unusable due to random noise.

You can turn on averaging in the frequency domain for phase and magnitude waveforms.

Up to four spectral analyzers may be used simultaneously. They may all be assigned to different gates on the same
source waveform or to different channel sources. The controls of Math1 and Math2 may be locked, and the controls of
Math3 and Math4 may be locked. When controls are locked, turning a control on one analyzer changes the control
on the other analyzer to the same value. Other combinations of locking, including all four analyzers, are available
using GPIB commands.

Using the Time Controls
The time domain controls for the spectral waveform are:

Duration, which selects the time from the beginning to the end of the acquired waveform. Set duration using the
record length and/or the sample rate controls.

Resolution, which determines the time between samples. Duration is kept constant as resolution is changed. Therefore,
the Resolution control affects both the sample rate and the record length simultaneously.
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Using the Gating Controls

Gating determines which portion of the
acquired waveform is transformed into the
frequency domain. The gate has a position
and a width control. The gate position is the
time in seconds from the trigger location to
the center 50% position of the gate interval.
The position and width units are seconds.

Using the Frequency Controls
The frequency domain controls for the spectral waveform are:

Span, which is the frequency at the end of the spectral waveform minus the frequency at the beginning of the waveform.

Center, which is the frequency at the center of the spectral waveform. Center is equal to the start frequency plus
one half of the span.

Resolution bandwidth, which is the 3 dB down bandwidth of the spectral analyzer frequency response to a sine wave
input.

Using the Magnitude Controls
Vertical units can be either linear or log. When the spectrum is linear magnitude, the vertical units are the same as the source
waveform. When the vertical scale of the magnitude spectrum is set to dB, use the Reference Level Offset to set which
vertical position in the magnitude spectrum is zero dB. Setting the vertical scale to dBm sets the Reference Level Offset
to a value that is equivalent to 1 mW of power into 50 Ω.

The value of the Reference Level is the magnitude at the top of the display screen. Reference Level does not change the
spectral data but Reference Level Offset does. Adjusting the Reference Level Offset causes the spectral waveform to move
vertically with respect to the waveform reference marker. This moves the waveform without changing the Reference
Level control setting.

Using the Phase Controls
You can set the vertical units to Degrees, Radians, or Group Delay in seconds. Phase is a relative measurement that must
have a time domain reference point. The phase value is specified with respect to this phase reference position.

The spectral analyzer produces phase values from -p to p radians or -180 to 180 degrees. However, when you perform
impulse response testing and the phase is continuous, then phase values outside these ranges may occur. The spectral
analyzer then wraps the data with discontinuities in the display from +180 to -180 degrees. Phase unwrap will display the
correct result by unwrapping the phase. Phase unwrap is only valid when the phase spectrum is a continuous function of
frequency. Therefore, do not use it when analyzing the harmonic content of the typical repetitive signal.

Random noise in the spectrum may have phase values over the entire range. This could make the phase display unusable.
However, you can set the suppression threshold control to a level in dB. The phase of any complex spectral points with a
magnitude below this threshold is set to zero.

TDS6000B & TDS6000C Series Quick Start User Manual 59



Analyzing Waveforms

When the phase spectrum is a continuous function of frequency, group delay may be computed. This is true of impulse
response testing where an impulse is fed into the system, and the spectrum of the response of the system output is computed.

Group delay measures how well a system passes a signal in terms of phase distortion. Group delay is the derivative of
the phase with respect to frequency. This feature is not useful for analysis of harmonic content of signals where the phase
response is not continuous.

Using Spectral Analysis
Use the following procedure for predefined spectral math expressions.

1. Select Math > Math Setup....

2. Choose one of the predefined spectral
math expressions.
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Use the following procedure to build an advanced spectral math expression.

1. Select Math > Spectral Setup... .

2. Select the math waveform that you want
to define.

3. Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. To adjust the spectral waveform do one
of the following:

Use the controls in the Spectral
Setup control window.

Click Controls, and then use the
multipurpose knobs to adjust the
spectral waveform.

6. You can view time-domain and
frequency-domain waveforms
simultaneously.
Use Gating to select only a portion of
the time-domain waveform for spectral
analysis. (See page 51, Gating.)

Quick Tips
Sources for spectral math waveforms must be channel or other math waveforms.

Use short record lengths for faster instrument response.

Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.
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Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths.

The resolution bandwidth directly controls the gate width. Therefore, the time domain gate markers move as you
adjust the RBW control.

You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing
Serial Mask Testing (Option SM) allows you to compare your signal to a predefined template or mask. For the signal to
pass the test, it must fall outside the segments defined by the mask. Generally, standards committees such as ANSI
define the masks. To perform mask testing do the following:

1. Select Masks > Source....

2. Select the signal source.

3. Click the Masks tab.

4. Select the Type and Standard.
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5. Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

You can access these controls from the
Display Config button or from the Mask
Setup control window.

7. Click Lock Mask to Wfm On so that the
mask tracks changes in the horizontal or
vertical settings.

8. Click Hit Count On to highlight violations
during a mask test.

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

10. Click Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

11. Click the Tolerance tab, and then set the
tolerance.
Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.
Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.
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12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.

14. Select the polarity you want to test.

15. Click Pass/Fail Test On to start the mask
test.

16. Click Repeat On to run the mask test
continuously.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick Tips
If the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Setting Up E-mail on Event
1. Select Utilities > E-mail on Event >

Setup....

2. Enter recipients’ e-mail address(es).
Separate multiple entries with a comma.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

6. Set the maximum message limit and
e-mail size. (Maximum message limit
is 50 and maximum e-mail size is
2000 MB). When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. To ensure that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send. If the recipient does not
receive the test e-mail, you may need to
adjust the configuration.

8. Click Config to access the e-mail
configuration dialog box and adjust the
configuration.

Quick Tips
To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Images, Waveforms, or Data depending on the type of attachment.
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MyScope
MyScope allows you to create custom control windows that include only the controls that you to use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window... .

2. Click + to expand a category. Controls
that can be added to your MyScope
control window are contained within
each category. The categories match
the menu bar to aid you in finding the
controls you normally use.

3. Click a control to preview it.

TDS6000B & TDS6000C Series Quick Start User Manual 67



MyScope

4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)

5. Clear the check boxes to remove any
components you do not want included in
the control.

6. Click and drag the control to your
MyScope control window. The control
will snap to the nearest grid location
when you release the mouse. You can
change the placement of the control in
your MyScope control window by clicking
and dragging.
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to eight tabs.

8. To rename a tab do one of the following:

Click Rename Tab

Double-click the tab
Then type the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

Select a tab, and then click Delete. The
tab and all of the controls are deleted.

Select a control, and then click Delete.
Just the selected control is deleted.

11. Click Save , and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips
To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or
remove components in the control.

To change the tab order, click and drag a tab to a new location.

To delete a control, click and drag it to the upper half of the screen (off of your MyScope control window).
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Using MyScope Control Windows
To open a previously defined MyScope control window do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you
want to use, and then click Open.

To display the active MyScope control window do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active
even when it is not displayed.)
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To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window... .

2. Select the control window you want to
edit, and then click Open.

Quick Tips
Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

You can copy MyScope control windows (.tcw files) to other TDS/CSA7000B Series instruments.
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Managing Data
This section contains procedures for saving and recalling waveforms and setups, and exporting images, waveforms, and
measurements. Also procedures are included for using the clipboard and printing from your instrument. Detailed information
is available in the online help.

Saving Waveforms

1. To save waveforms, select File >
Reference Waveforms > Save Wfm....

2. Select the source.

3. You can save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory.
To save the waveform as a reference,
select a Ref 1 through Ref 4 tab, and
click Save Wfm to Ref(n) Save.
To save as a .wfm file, click Save Wfm to
File Save, and select the location where
you want to save the waveform.

4. If you are saving as a .wfm file, type in a
file name or use the default.

5. Click Save.
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Quick Tips
Select Auto-increment file name to save numerous similar waveforms without retyping the entire name.

Recalling Waveforms
1. Select File >Reference Waveforms >

Recall Wfm....

2. To recall a waveform from a reference
location, select the reference location of
the waveform (Ref 1 through Ref 4). If
you want to see the waveform displayed,
click Display On.

3. To recall a waveform saved in a file,
first select a reference location in which
to recall the waveform (Ref 1 through
Ref 4).

4. Click Recall.
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5. Browse to the waveform that you want to
recall. Click Recall to place the selected
waveform in reference memory and
display the waveform.

6. Use the controls to turn the display
on, reposition or label the Reference
waveform, change the scale, save or
recall.

Quick Tips
You can save a number of different file types for external applications, but you can only recall setup (*.set) files and
reference waveform (*.wfm) files directly.
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Saving Instrument Setups
1. Select File > Instrument Setup....

2. If not selected, click Save Setups.

3. To save the current setup to the
instrument memory, select one of the
ten setup storage locations. The default
name for the saved setup is User, but you
can rename the setup using a keyboard
attached to the instrument or the pop-up
keyboard.

4. To save a setup to a file in a Windows
directory, click Save.

5. Select the location where you want to
save the setup.

6. Type a file name or use the default
name. Using a keyboard attached to
the instrument or the pop-up keyboard
to enter a filename different from the
default name.

7. Click Save.

Quick Tips
If the touch screen is enabled, use the pop-up keyboard to label the setups for easy identification.

Use Auto-increment file name to save numerous similar files without retyping the entire file name.
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Recalling Instrument Setups
1. Select File > Instrument Setup....

2. Click the Recall Setups tab.

3. To recall a setup stored in instrument
memory, click one of the ten setups (or
the Default setup).

4. To recall a setup saved in a file, click
Recall.

5. Select the file that you want, and click
Recall.

Quick Tips
You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Exporting Data
You can export image, waveform, and measurement data to a file for use with other applications.

1. To set the output content and format for
images, waveforms, and measurements,
select File>Export Setup....

2. Click the tab for the type of data
you will be exporting, and set up the
characteristics and features that you
want.
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3. Select File > Select for Export , and
then select the type of data that you want
to export.

4. Select File > Export....

5. Select the location to save the exported
data.

6. Type in a name for the file or use the
default name, and then select a file type.

7. Click Save.

Quick Tips
To quickly save multiple screen captures, select Set Front Panel Print Button to Export in the Export Setup dialog box,
and then click OK. You can now export data by pushing the front panel Print button.

Use Auto-increment file name to save numerous similar files without retyping the entire file name.
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Copying Your Results to the Clipboard
Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options.

To copy images, waveforms, or measurements use the following procedure:

1. Select the item that you want to copy.
That item is now available to copy to the
clipboard.

2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl + V to paste the item into a
Windows application.
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Printing a Hard Copy
1. To print a hard copy to an attached

printer, do one of the following:

Push PRINT.

Select File > Print. If necessary,
you can make changes to the page
orientation in the Page Setup dialog
box.

Your Print and Page Setup dialog boxes
will depend on the printer you are using.

2. Click Page Setup....

3. Select either Full-Screen or Graticule(s)
Only.

4. Select the printing parameters depending
on the type of printing.
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Run Application Software
The Optional Application Software CD contains free five-time trials of optional application software that you can install on your
instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use TDSJIT3 Advanced or TDSJIT3 Essentials Jitter Analysis Software to characterize timing performance. Analyze
jitter on contiguous clock cycles using single-shot acquisitions.

Use TDSRTE Real Time Eye Measurement Software to perform serial data compliance and analysis. These are
compliance modules for many serial standards.

Use TDSHT3 HDMI Compliance Test Software to verify conformance to HDMI standards and test specifications (CTS).

Use TDSDVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use TDSDDM2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA standards.

Use TDSDVD Optical Storage Analysis and Measurement Software for automatic amplitude and timing measurements,
providing you with the flexibility to modify signal processing blocks to maximize design performance.

Use TDSET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use TDSUSB2 to characterize USB2 signals including mask testing and parametric testing.

Use TDSCPM2 for mask and measurements compliance testing for ITU-T G.703 and ANSI T1.102 communications
standards.

Use TDSPWR3 Power Measurement Software to quickly measure and analyze power dissipation in power supply
switching devices and magnetic components.

Use TDSPTD Protocol Trigger and Decode Software to trigger and decode 8 B/10 B data on high-speed serial or data
protocols. Protocol triggering up to 3.125 GS/s is available on TDS6000C instruments with Option ST. The decode
feature is available on all models.

Follow the instructions provided with the
application software to install it. To run the
software, select File > Run Application and
then select the application.
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Application Examples
This section contains ways to use your instrument in common troubleshooting tasks, procedures for using your instrument
with a Tektronix logic analyzer and extending the use of your instrument.

Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 4,
Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

4. Click TekScope to restore the instrument
application.
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctrl+V.

Quick Tips
The oscilloscope comes with a variety of OpenChoice software tools designed to ensure maximum efficiency and
connectivity to the rest of your design environment.
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Using Acquisition Memory to Efficiently Capture Multiple High Resolution
Events

The record length of an instrument indicates how many sample points the instrument can acquire and store in a single
acquisition, while the sample rate determines how closely in time these samples are taken. If you set the oscilloscope to run
at the maximum sample rate, then the total time window acquired will be much shorter than if you chose a slower sample
rate. In other words, in normal operation the oscilloscope can either acquire a shorter period of signal activity with high
resolution or a much longer period of signal activity with lower resolution.

Some applications, such as capturing laser or radar pulses, require that the instrument capture multiple events over a long
period of time with very high resolution. This example shows you how to use FastFrame to acquire such signals. For this
example, we are looking at a laser pulse that fires every 1-2 seconds but is only a few nanoseconds wide. We want to
capture 50 consecutive pulses and compare the wave shape of all 50 pulses.

1. Acquire the desired signal on CH1.

2. Push Autoset.

3. Use the horizontal and vertical controls
to display one occurrence of the event
of interest.
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4. Select FastFrame Setup....

5. Set Frame Count to 50.

6. Click FastFrame On.

7. Push Single to acquire one set of 50
events. When the oscilloscope is done
acquiring, all the trigger status lights will
go out and the number of acquisitions
specified will readout above the graticule.

8. Click Frame, and then use the
multipurpose knob to scroll through the
frames.

9. Press Fine to scroll one frame at a time.

10. Select Overlay.

11. Click # of Frames, and then click the
keypad icon.
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12. Click Set to Max, and then Enter. All
the frames are overlaid with the currently
selected frame shown in blue. (See
screen capture below.)

13. To continue comparing frames, click
Frame, and then use the multi-purpose
knobs to scroll as in steps 8 and 9.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer
Today almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to
see the analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your
window into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data
from Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External
Oscilloscope... from the logic
analyzer System menu.

2. Select your model of oscilloscope.

3. Follow the on-screen instructions and
then, click Next.

4. See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.
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A
Accessories, 1
Acquisition

input channels and
digitizers, 18

sampling, 18
Acquisition modes

defined, 21
Amplitude measurements, 48
ARM status light, 32
AutoBright, 38
Automatic trigger mode, 28
Autoscroll, 45
Autoset, 17
Autoset Undo, 17
Average acquisition mode, 21

C
Calibration, 13
Center

defined, 59
Color palettes, 41
Communication

measurements, 50
trigger, 28
trigger, defined, 31

Control panel, 6
Control panel map, 8
Copying, 79
Coupling

trigger, 29
Cross Hair graticule style, 40
Cursor measurements, 53

D
Date and time, 41
Default setup, 16
Delayed trigger, 29, 33
Diagnostics, 12
Display

colors, 42
objects, 40
persistence, 37
style, 36

Display map, 7
Documentation, viii

Dots
displaying waveform record

points as, 36
DSP Bandwidth enhancement, 23
Dual monitor, 4
Duration, 58

E
E-mail on event

setup, 65
E-mail on trigger, 35
Edge trigger, 28

defined, 31
Enhanced bandwidth, 23
Envelope acquisition mode, 21
Extended desktop, 4, 83

F
FastAqc/WfmDB palette, 41
FastFrame, 26

example, 85
Force trigger, 29
Frame graticule style, 40
Frequency domain controls, 58
Front panel map, 6
Full graticule style, 40

G
Gate position

defined, 59
Gate width and resolution

bandwidth, 62
Gating, 51
Gating controls, 58
Glitch trigger

defined, 31
Graticule styles, 40
Grid graticule style, 40
Group delay

defined, 60

H
H Bars cursor, 53
Hi Res acquisition mode, 21

High resolution events, 85
Histogram measurements, 49
Histogram setup, 55
Horizontal delay, 35
Horizontal marker, 44
Horizontal position

and math waveforms, 57
defined, 16

Horizontal scale
and math waveforms, 57
defined, 16

I
Incoming inspection, 12
Infinite persistence, 37
Instrument setup

recalling, 76
saving, 75

Intensified samples
displaying waveforms as, 36

INTENSITY knob, 38
Interface map, 7
Interpolation, 20, 39
iView, 88

L
Label, 39
Linear interpolation, 39
Lock zoomed waveforms, 45
Logic analyzer

correlating data, 88
Logic trigger, 28

M
Main trigger, 29, 33
Mask

autofit, 63
autoset, 63, 64
margin tolerance, 63
pass/fail testing, 64

Mask testing, 62
Math colors, 42
Math editor, 57
Math waveforms, 56
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Measurements, 46
cursor, 53
defined, 48
reference levels, 52
snapshot, 52
statistics, 51

Monochrome gray color palette, 41
Monochrome green color palette, 41
More measurements, 49
Multiple zoom areas, 44
MultiView zoom, 43
MyScope

editing, 71
new control window, 67
using, 70

N
Network connection, 3
Normal color palette, 41
Normal trigger mode, 28

O
Objects

display, 40
Online help, 9
OpenChoice

example, 83
Operating specifications, 2
Overlay frames, 27

P
Pattern trigger

defined, 31
Peak Detect acquisition mode, 21
Persistence

display, 37
Phase

suppression, 59
Phase data

displaying, 58
Phase unwrap, 59
Posttrigger, 28, 29
Power supply, 2
Predefined math expressions, 56
Predefined spectral math

expressions, 60
Pretrigger, 28, 29
Print, 80
Pulse trigger, 28

R
Readout

trigger, 32
READY status light, 32
Rear panel map, 6
Recall

setup, 76
waveforms, 73

Record view palette, 41
Reference colors, 42
Reference level offset, 59
Reference levels, 52
Related documentation, viii
Resolution, 58
Resolution bandwidth, 59
Right-click map, 11
Right-click menu, 10
Roll mode, 25
Roll mode interactions, 25
Runt trigger

defined, 31

S
Safety Summary, iii
Sample acquisition mode, 21
Sampling

equivalent-time, 19
interpolated real-time, 19
real-time, 18

Sampling process
defined, 18

Saving
e-mail attachments, 66
setup, 75
waveforms, 72

Screen cursor, 53
Screen text, 39
Scroll zoomed waveforms, 45
Segmented memory, 26
Sequential triggering, 33
Serial mask testing, 62
Setup/Hold trigger

defined, 31
Shortcut menu, 10
Side panel map, 6
Sin(x)/x interpolation, 39
Single sequence, 23
Snapshot, 52
Software

optional, 81
Span

defined, 59

Specifications
operating, 2
power supply, 2

Spectral analyzer
control locks, 58
controls, 58

Spectral averaging, 58
Spectral concepts, 58
Spectral grading color palette, 42
Spectral Math

concepts, 58
Spectral math expression

advanced, 61
Start an acquisition, 23
State trigger

defined, 31
Statistics, 51
Stop an acquisition, 23

T
Temperature grading color

palette, 41
Time domain controls, 58
Time measurements, 48
Time Stamps, 27

defined, 26
Timeout trigger

defined, 31
Transition trigger

defined, 31
TRIG’D status light, 32
Trigger

concepts, 28
coupling, 29
forcing, 28
holdoff, 29
level, 29
modes, 28
posttrigger, 28, 29
pretrigger, 28, 29
readout, 32
slope, 29
types, 28

Trigger event
defined, 28

Trigger level markers, 40
Trigger types

defined, 31
Triggering

serial pattern triggering, 28
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U
Undo Last Autoset, 17
User defined color palette, 42
User preferences, 17

V
V Bars cursor, 53
Variable persistence, 37
Vectors

displaying waveforms as, 36
Vertical position, 16
Vertical position and autoset, 17
Vertical units, 59
Video trigger

defined, 31

W
Waveform

display style, 36
recalling, 73
saving, 72

Waveform cursors, 53
Waveform database acquisition

mode, 21
Waveform record

defined, 20
Width trigger

defined, 31
Window trigger

defined, 31

X
X-Y display format, 38
XYZ display format, 38

Y
Y-T display format, 38

Z
Zoom, 43
Zoom graticule size, 43
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