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Warranty 2
Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Connect the probe reference lead to earth ground only.

Power Disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in this Manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbols may appear on the product:
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Environmental Considerations

Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling
Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

The symbol shown below indicates that this product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling options, check the
Support/Service section of the Tektronix Web site (www.tektronix.com)

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Industries
Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous Substances
This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive. This product is known to contain lead, cadmium, mercury, and hexavalent chromium.
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Preface

Preface
This manual describes the installation and operation of DPO7000 Series Instruments. Basic operations and concepts are
presented in this manual. For more detailed information see the online help on your instrument. The following instruments
are supported by this manual:

DPO7254

DPO7104

DPO7054

Key Features
DPO7000 Series instruments can help you verify, debug, and characterize electronic designs. Key features include:

2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254

1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

500 MHz bandwidth and 2.5 GS/s (5 GS/s optional) real time sampling rate on all channels, 10 GS/s (20 GS/s optional)
on 1 channel, DPO7054

Record lengths up to 400,000,000 samples, depending on model and option

Up to 1.0% DC vertical gain accuracy

Four input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes

Full programmability, with an extensive GPIB-command set and a message-based interface

Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. Triggers can be logic qualified. Setup
and hold trigger mode triggers when a logic input changes state inside of the setup and hold times relative to the clock.
Trigger jitter is less than 1.5 ps RMS (typical), depending on model. You can typically trigger on a glitch or pulse of less
than 200 ps in width. Low speed serial triggering and serial pattern triggering are available on some models or options.

Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

A large 12.1 inch (307.3 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density. Display 10 divisions both horizontally and vertically.

MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up
to four zoom areas.

Customizable MyScope control windows

An intuitive, graphical user interface (UI), with online help that is built in and available on screen

Internal, removable disk storage

Wide array of probing solutions
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Preface

Documentation
Review the following for the location of different types of information available for this product.

To read about Use these documents
Installation and Operation (overviews) Quick Start User Manual. Provides general operating information.
In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.

Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 12, Accessing Online Help.)

Programmer Commands Programmer guide (on the product software CD). Includes the syntax of
the GPIB commands.

Analysis and Connectivity Tools Getting Started with OpenChoice Solutions Manual. Provides information
about various connectivity and analysis tools available on your instrument.

Conventions Used in this Manual
The following icons are used throughout this manual.

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Install Your Instrument

Install Your Instrument
Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories
Accessory Tektronix part number
DPO7000 Digital Phosphor Oscilloscopes Quick Start User Manual 020-2335-xx
DPO7000 Product Software CD 020-2693-xx
Operating System Restore CD 020-2659-xx
Optional Applications Software CD and Documentation Kit Order by description
Online Help (part of the product software) —
Performance Verification (a pdf file on the Product Software CD) —
Programmer Online Guide (files on the Product Software CD) —
NIST, Z540-1, and ISO9000 Calibration Certificate —
Four 10X passive probes, 500 MHz models, DPO7054 only P6139A
Mouse, optical 119-7054-xx
Front Cover 200-4963-xx
Accessory Pouch 016-1966-xx
Probe Calibration and Deskew Fixture, with instructions 067-0405-xx
Nero OEM Software CD 063-3781-xx

North America (Option A0) 161-0104-00
Universal Euro (Option A1) 161-0104-06
United Kingdom (Option A2) 161-0104-07
Australia (Option A3) 161-0104-05
Switzerland (Option A5) 161-0167-00
Japan (Option A6) 161-A005-00
China (Option A10) 161-0306-00
India (Option A11) 161-0324-00

Power Cord

No power cord or AC adapter (Option A99) —
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Install Your Instrument

Operating Requirements
1. Place the instrument on a cart or bench,

observing clearance requirements:

Top: 0 in (0 mm)

Left and right side: 3 in (76 mm)

Bottom: 0 in (0 mm) standing on feet,
flip stands down

Rear: 0 in (0 mm) on rear feet

2. Before operating, ensure that the
ambient temperature is between 0 °C to
+50 °C (+32 °F to +122 °F).

CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.
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Install Your Instrument

Powering On the Instrument
Power Supply Requirements
Source voltage and Frequency Power Consumption
100–240 VRMS ±10%, 50–60 Hz
or 115 VRMS ±10%, 400 Hz

≤ 400 VA
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Install Your Instrument

Powering Off the Instrument

Removing the Power

Connecting to a Network

You can connect your instrument to a
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the
standard Windows utilities to configure the
instrument for your network.
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Install Your Instrument

Adding a Second Monitor
You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

1. Turn off power.

2. Connect second monitor.

3. Connect keyboard.

4. Connect mouse.

5. Turn on instrument power.

6. Turn on monitor power.
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Install Your Instrument

7. Right-click on the Windows desktop, and
then select Properties.

8. Select Settings. Click the grayed out
external monitor ( 2 ), and drag it to the
left of monitor 1.

9. Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

11. Click Yes to restart your instrument.

6 DPO7000 Series Quick Start User Manual



Getting Acquainted with Your Instrument

Getting Acquainted with Your Instrument

Front Panel
1. DVD/CD-RW drive

2. Front panel controls

3. USB port

4. Ground terminal

5. Recovered clock output, DPO7254 only

6. Recovered data output, DPO7254 only

7. Probe compensation output

8. Probe calibration output

9. Channel 1–4 input

10. Auxiliary Trigger input
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Getting Acquainted with Your Instrument

Side and Rear Panels
1. USB ports

2. Video port to connect a monitor for
side-by-side display

3. Mic connector for microphone

4. Line Out connector for speaker

5. Scope Only XGA Out video port to
connect a monitor

6. Printer connection

7. Line In connector

8. RJ-45 LAN connector to connect to
network

9. Centronics Parallel Port

10. COM 1 serial port

11. PS-2 connector for mouse

12. PS-2 connector for keyboard

13. TekLink connector for future use

14. Removable hard disk drive

15. GPIB port to connect to controller

16. Auxiliary output

17. Channel 3 output

18. External reference input

≤2.5 GHz models
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Getting Acquainted with Your Instrument

Interface and Display
The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar
mode provides access to the most common features.

1. Menu Bar: Access to data I/O, printing,
online help, and instrument functions

2. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

3. Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

4. Display: Live, reference, and math
waveforms display here, along with
cursors

5. Waveform Handle: Click and drag to
change vertical position of waveform.
Click the handle and change the position
and scale using the multipurpose knobs.

6. Controls Status: Quick reference to
vertical selections, scale, offset, and
parameters

7. Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

WARNING. Automatic amplitude-related
measurements where the signal is vertically
clipped produce inaccurate results. Clipping
also causes inaccurate amplitude values in
waveforms that are stored or exported for
use in other programs. If a math waveform
is clipped, it will not affect amplitude
measurements on that math waveform.

8. Status: Display of acquisition status,
mode, and number of acquisitions;
trigger status; date; time; and quick
reference to record length and horizontal
parameters
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Getting Acquainted with Your Instrument

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

3. Drag the position icons to reposition a
waveform

4. Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, and gating measurements

6. Drag icon to change the trigger level
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Getting Acquainted with Your Instrument

Control Panel
1. Push to automatically set up the vertical,

horizontal, and trigger controls based on
selected channels.

2. Push to return settings to default values.

3. Push to make a hard copy or save a
screen capture.

4. Push to turn on MultiView Zoom and add
a magnified graticule to the display.

5. Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

6. Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

7. Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig’D
lights show the acquisition status.

8. Turn to adjust waveform intensity.

9. Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

10. Push to turn cursors on or off.

11. Push to turn the touch screen on and off.

12. Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.
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Getting Acquainted with Your Instrument

Accessing Online Help
In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, Search, or
Favorites tab to select the topic, and
then click Display.

To navigate within the help system you can:

Click a button in a help window to
navigate between the Overview and
specific topics.

Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

Click Alt and Tab to see the last help
topic again.
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Getting Acquainted with Your Instrument

Accessing Menus and Control Windows
You can access menus and control windows using the following techniques:

Click a menu, and then select a
command.

For a shortcut menu, right-click
anywhere in the graticule or on an object.
The shortcut menu is context sensitive
and varies with the area or object where
you right-clicked. Some examples are
shown in the figure at right.

In the toolbar mode, click a button to
quickly access a setup control window.
(See page 9.)
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Inspect Your Instrument

Inspect Your Instrument
Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass
1. Power on the instrument.

2. Select Instrument Diagnostics....
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Inspect Your Instrument

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel.

Signal Path Compensation
Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

2. Select Instrument Calibration.
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Inspect Your Instrument

3. When the status changes to Temp,
click Calibrate to start the calibration.
Calibration may take 10 to 15 minutes.

4. If the instrument does not Pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.
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Acquisition

Acquisition
This section contains concepts of and procedures for using the acquisition system.

Setting Up Signal Input
Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal
source.

2. Select the input channel by pushing
the front-panel buttons to toggle the
channels on and off.
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3. Press Autoset.

4. Adjust the vertical position, scale, and
offset using the front-panel knobs. (Push
the knob to toggle between position and
offset.)

5. Adjust the horizontal position and scale
using the front-panel knobs.
The horizontal position determines the
number of pretrigger and posttrigger
samples.

Using Default Setup
1. To quickly return to the factory default

settings, push DEFAULT SETUP.
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Acquisition

Using Autoset
Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 17, Setting Up
Signal Input.)

2. Push the AUTOSET button to execute
an Autoset.

3. Click Undo if you want to undo the
last Autoset. Parameters that are not
affected by Autoset retain their settings.

Quick Tips
To position the waveform appropriately, Autoset may change the vertical position. Autoset always sets vertical offset
to 0 V.

If you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

If you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.

Probe Compensation, Calibration, and Deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:

Compensate passive probes

Compensate the instrument signal path
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Calibrate active probes

Deskew input channels

Acquisition Concepts
Acquisition Hardware
Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each channel
has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument
extracts waveform records.

Sampling Process

Acquisition is the process of sampling an
analog signal, converting it into digital data,
and assembling it into a waveform record,
which is then stored in acquisition memory.

Real-time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger
event. Use real-time sampling to capture
single-shot or transient events.

Interpolated Real-time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.
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Equivalent-time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.
The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.

Waveform Record

The instrument builds the waveform record
through use of the following parameters:

Sample interval: The time between
sample points.

Record length: The number of samples
required to fill a waveform record.

Trigger point: The zero time reference in
a waveform record.

Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.
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Interpolation
Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately
represent the waveform.

Quick Tip
Use the display style Intensified Samples to intensify the real samples and dim the interpolated samples. (See page 36,
Setting the Display Style.)

How the Acquisition Modes Work
Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.
Hi Res mode calculates the average
of all the samples for each acquisition
interval. Hi-Res provides a higher-resolution,
lower-bandwidth waveform.

Envelope mode finds the highest and
lowest record points over many acquisitions.
Envelope uses Peak Detect for each
individual acquisition.
Average mode calculates the average value
for each record point over many acquisitions.
Average uses Sample mode for each
individual acquisition. Use average mode to
reduce random noise.
Waveform Database mode is a
three-dimensional accumulation of source
waveform data over several acquisitions. In
addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) has been acquired.
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Changing the Acquisition Mode
Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition Mode.

2. To select an acquisition mode, do one
of the following:

Select an acquisition mode directly
from the menu.

Click Mode..., and then select an
acquisition mode.

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and
then set the number of waveforms with
the multipurpose knob. For WfmDB
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

Quick Tip
Click the keypad icon to set the number of waveforms or samples.
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Starting and Stopping an Acquisition
After the channels that you want to acquire are selected, use the following procedure.

1. Press the front-panel RUN/STOP button
to start the acquisition.

2. Press the RUN/STOP button again to
stop the acquisition.

3. To take a single acquisition, press the
Single button.

Using FastAcq
Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

Use the following procedure:

1. Press FastAcq.

2. Find glitches, transients, or other random
events.
When you have identified an anomaly,
set the trigger system up to look for it.
(See page 85, Capturing Intermittent
Anomalies.)
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Using Roll Mode
Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

If you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

If you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired.

Quick Tips
Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.
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Pinpoint Triggers
The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event
The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of
the waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

You can also force the instrument to trigger with an edge trigger by clicking the Force Trigger button on the Trigger Setup
control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff
Trigger holdoff can help stabilize triggering. When the instrument recognizes a trigger event, it disables the trigger system
until acquisition is complete. In addition, the trigger system remains disabled during the holdoff period that follows each
acquisition. Adjust holdoff to obtain stable triggering when the instrument is triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling
Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position
Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger portion. The
part that occurs after the trigger is the posttrigger portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, if you want to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level
The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System
You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition can be based on a time delay or a specified number of events. (See page 31,
Using A (Main) and B (Delayed) Triggers.)

DPO7000 Series Quick Start User Manual 27



Pinpoint Triggers

Choosing a Trigger Type
Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

1. Push EDGE.

2. Set the source, slope and mode. To set
the coupling use the Trig > Edge Setup
menu.

3. To select one of the other trigger types,
do one of the following:

Push ADVANCED

Select a trigger type directly from the
Trig menu.

4. Complete the trigger setup using the
controls displayed for the trigger type.
The controls to set up the trigger vary
depending on the trigger type.
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Pinpoint Trigger Selections
Trigger Type Trigger Conditions
Edge Trigger on a rising or falling edge, as defined by the slope control. Coupling choices

are DC, AC, LF Reject, HF Reject, and Noise Reject.
Glitch Trigger on a pulse narrower (or wider) than the specified width or ignore glitches

narrower (or wider) than the specified width.
Width Trigger on pulses that are inside or outside a specified time range. Can trigger

on positive or negative pulses.
Runt Trigger on a pulse amplitude that crosses one threshold but fails to cross a second

threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical
state of other channels.

Window Trigger when the input signal rises above an upper threshold level or falls below a
lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout Trigger when no pulse is detected within a specified time.

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates
than the specified time. The pulse edges can be positive or negative.

Serial Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s. Requires Option PTM.
This mode includes clock recovery. Push set 50% to reinitialize clock recovery.

Pattern Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

State Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Setup/ Hold Trigger when a logic input changes state inside of the setup and hold times relative
to the clock.

Comm Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event (available
with Option MTM). This mode includes clock recovery. Push set 50% to reinitialize
clock recovery.

Video Trigger on specified fields or lines of a composite video signal. Only composite
signal formats are supported.

SPI Trigger on Serial Peripheral Interface (SPI) signals.

I2C Trigger on Inter-IC Control (I2C) signals: start, stop, repeated start, missing
acknowledge, address, data, and address and data.

RS-232 Trigger on RS-232 signals.

CAN Trigger on CAN Bus signals.
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Checking Trigger Status
You can check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIG’D
front-panel controls to determine the trigger
status.

If TRIG’D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

If READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

If ARM is on, the trigger circuitry is filling
the pretrigger portion of the waveform
record.

If both TRIG’D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

If ARM, TRIG’D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1

2. Trigger slope = rising edge

3. Trigger level

4. Time base

30 DPO7000 Series Quick Start User Manual



Pinpoint Triggers

Using A (Main) and B (Delayed) Triggers
You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying
the waveform.

A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

B Trigger (Delayed)

3. Choose a function in the A →B Seq tab.

4. Set the trigger delay time or the number
of B events.
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode and Holdoff
in the Mode tab.

Trigger on B Event

The A trigger arms the instrument.
Posttrigger acquisition starts on the nth B
event.
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B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.

Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Quick Tips
B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.
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Sending E-mail on Trigger
You must configure e-mail on event before performing the following procedure. (See page 93, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. (See page 93, Setting
Up E-mail on Event.)

Using Horizontal Delay
Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

3. Adjust the horizontal SCALE to acquire
the detail that you need.
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Quick Tips
Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform
This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style
To set the display style select Display >
Display Style, and then select one of the
following styles:

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples. Interpolated
points are not displayed.
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Setting the Display Persistence
Select Display > Display Persistence, and
then select the type of persistence.

No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.
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Setting the Display Format
The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Select Y-T format to show a signal
amplitude as it varies over time.

Select X-Y format to compare the
amplitude of Ch 1 (X) and Ch 2 (Y),
Ch 3 (X) and Ch 4 (Y), Ref 1 (X) and
Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y)
waveform records point by point.

Quick Tips
XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.

Selecting the Waveform Interpolation
Select Display > Waveform Interpolation,
and then select one of the following:

Sin(x)/x interpolation computes record
points using a curve fit between the
actual samples acquired.

Linear interpolation computes record
points between actual acquired samples
by using a straight line fit.
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Quick Tips
Sin(x)/x interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.

Adding Screen Text
1. Select Display > Screen Text.

2. Enter up to eight independent lines of
text.

3. Click Display to turn the text display on
and off.

4. Click Properties to open the Text
Properties control window for positioning
of the text on the display.

5. Click Clear to erase the entire text of the
selected line.

Quick Tips
You can click and drag screen text to reposition it on the screen.
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Setting the Graticule Style
To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Use for quick estimate of
waveform parameters.

Use for full-screen
measurements with
cursors and automatic
readouts when
cross-hairs are not
needed.
Use for making quick
estimates of waveforms
while leaving more room
for automatic readouts
and other data.
Use with automatic
readouts and other
screen text when display
features are not needed.

Use for NTSC video
signals.

Use for video signals
other than NTSC.
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Setting the Trigger Level Marker
1. Select Display > Objects....

2. Select one of the following:

Short displays a short arrow on the
side of the graticule.

Long displays a horizontal line
across the graticule.

Off turns off the trigger level marker.

Displaying the Date and Time
1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu
to set the date and time.
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Using the Color Palettes
Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the
waveform and graticule:

Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical knob.

Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

User displays the waveform in a
user-defined color.

Quick Tips
Choose one of the color grading palettes in the Display > Colors control window to see different sample densities
represented in different colors.

There are two color palettes, one for Record View and one for FastAcq/WfmDB.
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Setting the Reference Colors

Select Display > Colors..., and then select
one of the following:

Default uses the default system color for
reference waveforms.

Inherit uses the same color for the
reference waveform as the original
waveform.

Setting Math Colors

Select Display > Colors..., and then select
one of the following:

Default uses the default system color for
math waveforms.

Inherit uses the same color for the
math waveform as the lowest numbered
channel waveform the math function is
based on.

Quick Tips
The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom
Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule.
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

3. To adjust the zoom graticule size, select
Zoom Graticule Size from either the
Vertical or Horiz/Acq menus.

4. To turn zoom off, push the front-panel
button.

Quick Tips
You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Zooming in Multiple Areas
When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom.

2. Select Zoom 1 On.

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.

DPO7000 Series Quick Start User Manual 45



Display a Waveform

6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,
click a vertical field, and then use the
multipurpose knobs to adjust the Vertical
Position and Factor.

Quick Tips
To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

You can turn each zoom display on and off from the Zoom Setup control window.

Push the MultiView Zoom button to toggle all zoom displays on and off.

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Lock and Scroll Zoomed Waveforms
1. To use Lock and Scroll select Zoom

Setup... from either the Vertical or
Horiz/Acq menu, and then select the
Lock and Scroll tab.

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then
select the Zoom1-4 check boxes that
you want to scroll through.
Locking the zoomed areas locks in their
relative horizontal position. Changing
the horizontal position of one locked and
zoomed area changes them all.

Quick Tips
When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Analyzing Waveforms
Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms.
Detailed information is available in the online help.

Taking Automatic Measurements
1. Select Measure > Measurement

Setup....

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in
five different categories.
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4. To remove the last measurement, click
Clear.

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear.

You can also choose a measurement
for the selected waveform directly in
the Measure menu. (See page 50,
Automated Measurement Selections.)

Quick Tips
In roll mode, measurements are not available until after you stop the acquisition.
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Automated Measurement Selections
The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 48, Taking Automatic Measurements.)

Amplitude Measurements
Measurement Description
Amplitude The high value less the low value measured over the entire waveform or gated region.
High This value is used as 100% whenever high reference, mid reference, or low reference values

are needed, such as in fall time or rise time measurements. It can be calculated using either
the min/max or histogram method. The min/max method uses the maximum value found. The
histogram method uses the most common value found above the midpoint. This value is measured
over the entire waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It can be calculated using either the
min/max or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.
Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.
Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.
Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform

or gated region.
Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the

gated region.
+Overshoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:

Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time Measurements
Measurement Description
Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from

the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.
Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from

the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.
Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.

The measurement is made on the first pulse in the waveform or gated region.
Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.

The measurement is made on the first pulse in the waveform or gated region.
+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time Measurements (cont.)

Measurement Description
- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty

cycle is measured on the first cycle in the waveform or gated region.
Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal

of frequency and is measured in seconds.
Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the

period; it is measured in Hertz (Hz) where one Hz is one cycle per second.
Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More Measurements
Measurement Description
Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is

positive; area measured below ground is negative.
Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in

volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° comprises one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram Measurements
Measurement Description
Wfm Ct Displays the number of waveforms that have contributed to the histogram.
Hits in Box Displays the number of points in or on the histogram box.
Peak Hits Displays the number of points in the largest bin of the histogram.
Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram

box are less than this value and half are greater than this value.
Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost

nonzero bin in the horizontal histograms.
Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost

nonzero bin in the horizontal histograms.
Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the

highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.
Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within

or on the histogram box.
Mean ±1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the

histogram mean.
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Histogram Measurements (cont.)

Measurement Description
Mean ±2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the

histogram mean.
Mean ±3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication Measurements
Measurement Description
Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference

waveform saved in waveform database mode.
Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for

waveform database or a reference waveform saved in waveform database mode.
Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform

database or a reference waveform saved in waveform database mode.
Eye Height The measurement of the eye height in volts.
Eye Width The measurement of eye width in seconds.
Eye Top The top value used in the extinction ratio measurements.
Eye Base The base value used in the extinction ratio measurements.
Crossing % The eye crossing point expressed as a percentage of eye height.
Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.
Jitter RMS The RMS value of the edge jitter in the current horizontal units.
Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.
Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.
Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.
S/N Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.
Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of

the eye period.
Q-Factor The ratio of eye size to noise.

52 DPO7000 Series Quick Start User Manual



Analyzing Waveforms

Customizing an Automatic Measurement
You can customize automatic measurements by using gating, modifying measurement statistics, or adjusting the
measurement reference levels.

Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

1. Select Measure > Gating > Gating ....

2. Position the gates by doing one of the
following:

Click Cursor to set the gated area to
the area between the cursors.

Click Zoom (1-4) to set the gated
area to the Zoom (1-4) graticule.
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (All includes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

Reference Levels

Reference levels determine how time-related
measurements are taken.

1. Select Measure > Reference Levels....

2. Adjust the measurement reference levels
to different relative or absolute values.

High and Low reference are used
to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips
To ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.
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Taking Cursor Measurements
Use cursors to taking measurements on acquired data.

1. Push Cursors.

2. Select the Cursor Source.

3. Select a cursor type from one of the
following:

H Bars measure amplitude (typically
in volts or amperes)

V Bars measure horizontal
parameters (typically time)

Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.
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4. To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each
cursor.

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position.

6. Read cursor measurement results in the
display.

Quick Tips
Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

You can also move cursors by clicking and dragging them to a new position.

Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting Up a Histogram
You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,
make the box for a horizontal histogram
wider than it is tall.

2. Select Histogram Vertical or Histogram
Horizontal from the shortcut menu.

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.
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4. To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use
the Histogram Setup control window.

5. You can also take automated
measurements on histogram data.
(See page 48, Taking Automatic
Measurements.)

Quick Tips
Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms
Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

2. Choose one of the predefined math
equations.

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup....
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2. Click Editor.

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

5. To add your own filter, click the Filter
tab. Click Load.
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6. Double click Math Arbitrary Filters
folder. Double click the filter you want to
use.

7. Built your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips
Math definitions are not implemented if the sources are not valid.

Math waveforms can be created from channel, reference, math source waveforms and from measurements.

Measurements can be taken on math waveforms in the same way as on channel waveforms.

Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.
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Using Spectral Analysis
Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

62 DPO7000 Series Quick Start User Manual



Analyzing Waveforms

Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

2. Select the math waveform that you want
to define.

3. Click the type of spectral waveform
that you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. Adjust the spectral waveform, using the
controls in the Spectral Setup control
window and use the multipurpose knobs.

6. You can view time-domain and
frequency-domain waveforms
simultaneously.
Use Gating to select only a portion of
the time-domain waveform for spectral
analysis. (See page 53, Gating.)
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Quick Tips
Sources for spectral math waveforms must be channel or other math waveforms.

Use short record lengths for faster instrument response.

Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing
Serial Communications Mask Testing (Option MTM) allows you to compare your signal to a predefined template or mask. For
the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards committees such as
ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Source....

2. Select the signal source.

3. Click the Masks tab.
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4. Select the Type and standard.

5. Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.
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11. Click the Tolerance tab, and then set the
tolerance.
Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.
Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.

12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.
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14. Select the polarity you want to test.

15. Toggle Pass/Fail Test On to start the
mask test.

16. Toggle Repeat On to run the mask test
continuously.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick Tips
If the signal is not within the mask, enable Autoset to center the waveform in the mask.
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MyScope
MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window
1. Select MyScope > New Control

Window....

2. Click + to expand a category. Controls
that can be added to your MyScope
control window are contained within
each category. The categories match the
menu bar to help you find the controls
you normally use.
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3. Click a control to preview it.

4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)
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5. Clear the check boxes to remove any
components that you do not want
included in the control.

6. Click and drag the control to your
MyScope control window. The control
will snap to the nearest grid location
when you release the mouse. You can
change the placement of the control in
your MyScope control window by clicking
and dragging.
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to eight tabs.

8. To rename a tab do one of the following:

Click Rename Tab.

Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips
To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or
remove components in the control.

To change the tab order, click and drag a tab to a new location.

To delete a control, click and drag it to the upper half of the screen (off of your MyScope control window).

DPO7000 Series Quick Start User Manual 71



MyScope

Using MyScope Control Windows
To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you
want to use, and then click Open.

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active
even when it is not displayed.)

72 DPO7000 Series Quick Start User Manual



MyScope

To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

2. Select the control window you want to
edit, and then click Open.

Quick Tips
Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

You can copy MyScope control windows (.tcw files) to other DPO7000 Series instruments.
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Saving and Recalling Information
This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures
1. Select File > Save or Save As > Screen

Capture....

2. Click Options..., if you want to setup the
Palette, View, Image, or Screen Capture
Format options; otherwise, skip to step 3.
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3. Select the location to save the screen
capture.

4. Type in a name for the screen capture,
or use the default name, and then select
a file type.

5. Click Save.

Quick Tip
To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms
1. To save waveforms, select File > Save

or Save As > Waveform....
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2. Click Waveform.

3. Click Options..., if you want to specify
the Waveform Data Range, FastFrame
Data Range, Waveform Detail, Data
Destination, Source, or Data Ordering;
otherwise, skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1–4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick Tips
Select Auto-increment file name to save numerous similar waveforms without having to retype the entire name.

To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.

76 DPO7000 Series Quick Start User Manual



Saving and Recalling Information

Recalling Waveforms
1. Select File > Recall....

2. Click Waveform.

3. Select the Destination of the waveform
you are recalling.

4. Select the waveform to recall.

5. Click Recall. Clicking Recall turns on the
reference waveform and activates the
Reference Waveform control window.

6. Use the controls to adjust the Reference
waveform. You can also access the
Reference Waveform control window by
selecting File > Reference Waveform
Controls....

Quick Tip
You can save a number of different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.
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Saving Instrument Setups
1. Select File > Save or Save As >

Setup....

2. Click Setup.

3. Select the location where you want to
save the setup. You can either save the
setup to the instrument memory in one
of the ten setup storage locations or as
a .set file in a Windows directory.

4. Type a file name or use the default name.
Use the pop-up keyboard to type a file
name for a setup saved to the instrument
memory.

5. Click Save.

Quick Tips
If the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.

Use Auto-increment file name to save numerous similar files without having to retype the entire file name.

To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Recalling Instrument Setups
1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to recall. You
can recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

4. Click Recall.

Quick Tip
You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving Measurements
1. Select File > Save or Save As >

Measurement....

2. Click Options..., if you want to
specify Displayed Measurements or
Measurement Format; otherwise, skip to
step 3.

3. Select the location to save the
measurement.

4. Type in a name for the measurement,
and then select a file type.

5. Click Save.
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Copying Your Results to the Clipboard
Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options.
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To copy images, waveforms, or measurements use the following procedure:

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl + V to paste the item into a
Windows application.
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Printing a Hard Copy
1. To print a hard copy, do one of the

following:

Push PRINT.

Select File > Print. If necessary,
you can make changes to the page
orientation in the Page Setup dialog
box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select either Screen-copy or Banner.

4. Select the printing parameters depending
on the type of printing.
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Run Application Software
The Optional Application Software CD contains free five-time trials of optional application software that you can install on your
instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use USB to characterize USB2.0 signals including mask testing and parametric testing (S/W only).

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use PTM Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Decode is available on all models.

Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

Use MTM Communication Mask Testing Software for mask compliance testing.

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.
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Application Examples
This section contains ways to use your instrument in common troubleshooting tasks and extending the use of your instrument.

Capturing Intermittent Anomalies
One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know what
type of anomaly you are looking for, then it is easy to configure the oscilloscope advanced triggering capability to isolate it.
However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming, especially
given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq
that allows you to find anomalies like these in a matter of seconds or minutes, where a regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Probe the signal of interest. (Generally
this is one that you think may be causing
problems.)

2. Push Autoset.
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3. Select Display > Display Persistence
> Infinite Persistence. In this example,
we are looking at a clock signal. After
observing the signal for 1–2 minutes,
but before you look for the problem
elsewhere, go to step 4.

4. Press FastAcq.

5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
≈300 ns positive glitch after only a few
seconds.
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6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate trigger values.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

10. Click E-mail on Trigger On. (See
page 93, Setting Up E-mail on Event.)

11. Push Single to trigger on a single glitch.
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Using the Extended Desktop and OpenChoice Architecture for Efficient
Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 5,
Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

4. Click TekScope to restore the instrument
application.
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctrl+V.

Quick Tips
The instrument comes with a variety of OpenChoice software tools designed to ensure maximum efficiency and
connectivity to the rest of your design environment.

Triggering on Buses
You can use your instrument to trigger on CAN (optional), I2C, and SPI buses. The instrument can display both physical layer
(as analog waveforms ) and, for CAN and LIN triggers, protocol level information (as digital and symbolic waveforms).

To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....
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2. Set the A trigger type and source in the
A Event tab.

3. Select Trigger On to select the desired
trigger on feature.

4. Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal
The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.
Select Format > 525/NTSC.

3. Select Trigger On > Field.
Select Odd, Even, or All fields.
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Triggering on Lines
To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.
Select Format > 525/NTSC.

3. Select Trigger On > All Lines.
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Setting Up E-mail on Event
1. Select Utilities > E-mail on Event >

Setup....

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

6. Set the maximum message limit and
e-mail size. (Maximum message limit
is 50 and maximum e-mail size is
2000 MB). When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. To ensure that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

Quick Tips
To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer
Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External
Oscilloscope... from the logic
analyzer System menu.

2. Select your model of oscilloscope.

3. Follow the on-screen instructions, and
then click Next.

4. See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.
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Cross Hair graticule style, 40
Cursor measurements, 55

D
Date and time, 41

Default setup, 18
Delayed trigger, 27, 31
Diagnostics, 14
Display

colors, 43
objects, 41
persistence, 37
style, 36

Display map, 9
Documentation, vii
Dots

displaying waveform record
points as, 36

Dual monitor, 5

E
E-mail on event

setup, 93
E-mail on trigger, 34
Edge trigger

defined, 29
Envelope acquisition mode, 22
Export See Saving
Extended desktop, 5, 88

F
Fast Acquisition, 24, 85
FastAcq/WfmDB palette, 42
Force trigger, 26
Frame graticule style, 40
Front panel map, 7
Full graticule style, 40

G
Gate width and resolution

bandwidth, 64
Gating, 53
Glitch trigger

defined, 29
Glitches

capturing, 22, 24, 85
triggering on, 27

Graticule styles, 40
Grid graticule style, 40

H
H Bars cursor, 55
Hi Res acquisition mode, 22
Histogram measurements, 51
Histogram setup, 57
Horizontal delay, 34
Horizontal marker, 45
Horizontal position

and math waveforms, 61
defined, 18

Horizontal scale
and math waveforms, 61

I
I2C, 89
Incoming inspection, 14
Infinite persistence, 37
Instrument setup

recalling, 79
saving, 78

Intensified samples
displaying waveforms as, 36

Interface map, 9
Interpolation, 22, 38
iView, 95

L
Label, 39
Linear interpolation, 38
Lock zoomed waveforms, 47
Logic analyzer

correlating data, 95

M
Main trigger, 27, 31
Mask

autofit, 65
autoset, 65, 67
margin tolerance, 66
pass/fail testing, 66

Mask testing, 64
Math colors, 43
Math editor, 59
Math waveforms, 59
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Measurements, 48
cursor, 55
defined, 50
reference levels, 54
saving, 80
snapshot, 54
statistics, 54

Monochrome gray color palette, 42
Monochrome green color palette, 42
More measurements, 51
Multiple zoom areas, 45
MultiView zoom, 43
MyScope

editing, 73
new control window, 68
using, 72

N
Network connection, 4
Normal color palette, 42
Normal trigger mode, 26

O
Objects

display, 41
Online help, 12
OpenChoice

example, 88
Operating specifications, 2

P
Pattern trigger

defined, 29
Peak Detect acquisition mode, 22
Persistence

display, 37
Pinpoint Trigger Selections, 29
Pinpoint Triggers, 26
Posttrigger, 26, 27
Power supply, 3
Predefined math expressions, 59
Predefined spectral math

expressions, 62
Pretrigger, 26, 27
Print, 83

R
Random noise, 22
Readout

trigger, 30

READY status light, 30
Rear panel map, 8
Recall

setup, 79
waveforms, 77

Record view palette, 42
Reference colors, 43
Reference levels, 54
Related documentation, vii
Right-click menu, 13
Roll mode, 25
Roll mode interactions, 25
Runt trigger

defined, 29

S
Safety Summary, iii
Sample acquisition mode, 22
Sampling

equivalent-time, 21
interpolated real-time, 20
real-time, 20

Sampling process
defined, 20

Saving
e-mail attachments, 94
measurements, 80
screen captures, 74
setup, 78
waveforms, 75

Screen cursor, 55
Screen shots

saving, 74
Screen text, 39
Scroll zoomed waveforms, 47
Sequential triggering, 31
Serial, 89
Serial mask testing, 64
Setup/Hold trigger

defined, 29
Shortcut menu, 13
Side panel map, 8
Sin(x)/x interpolation, 38
Single sequence, 24
Snapshot, 54
Software

optional, 84
Specifications

operating, 2
power supply, 3

Spectral grading color palette, 42

Spectral math expression
advanced, 63

SPI, 89
Start an acquisition, 24
State trigger

defined, 29
Statistics, 54
Stop an acquisition, 24

T
Temperature grading color

palette, 42
Time measurements, 50
Timeout trigger

defined, 29
Transition trigger

defined, 29
TRIG’D status light, 30
Trigger

concepts, 26
coupling, 27
forcing, 26
holdoff, 26
level, 27
modes, 26
posttrigger, 26, 27
pretrigger, 26, 27
readout, 30
Serial, 89
slope, 27

Trigger event
defined, 26

Trigger level markers, 41
Trigger types

defined, 29

U
Undo Last Autoset, 19
User defined color palette, 42
User preferences, 19

V
V Bars cursor, 55
Variable persistence, 37
Vectors

displaying waveforms as, 36
Vertical position, 18
Vertical position and autoset, 19
Video

Lines, 92
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Video trigger
defined, 29

W
Waveform

display style, 36
recalling, 77
saving, 75

Waveform cursors, 55
Waveform database acquisition

mode, 22

Waveform record
defined, 21

Width trigger
defined, 29

Window trigger
defined, 29

X
X-Y display format, 38

Y
Y-T display format, 38

Z
Zoom, 43
Zoom graticule size, 44
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